E-Bass Forum

E-Bass
E-Bass Lernen




In diesem Forum kannst du deine Meinung sagen, ohne gleich verbannt zu werden. Wir sehen es nicht so eng. Ansonsten sind die Admins und Moderatoren ja auch noch da!

In this forum you can post your opinion what so ever. We’re cool. You won’t be banned immediately. Admins and moderators will guide and help you.







Es ist Uhr





#1

Einschaltverzögerrung vom 100 Watt Transistor-Amp auf Bass-Box?

in Boxen / Speakers 27.08.2011 21:21
von wolla • Bass Spieler
| 11 Beiträge

Mein Laney PL100Bass LINEBACKER Top gibt beim einschalten einen starken Plop auf die Lautsprecher.Welche Einschaltverzögerrung benutzt man am besten,um dieses Geräusch zu verhindern?Kann man auch eine A/B Box verwenden?Für rasche Hilfe wäre ich dankbar.

bassigen Gruß

Wolla


nach oben springen

#2

RE: Einschaltverzögerrung vom 100 Watt Transistor-Amp auf Bass-Box?

in Boxen / Speakers 28.08.2011 03:24
von Jan_ • Club Bassist
| 303 Beiträge

Nein, keine A/B Box nehmen! die sind für ein paar milliwatt und nicht 100 RMS WAtt ausgelegt!

Beim einschalten Volumen auf Minimum oder Mute-Schalter verwenden. Automatisch ist da Technisch etwas schwerer.

nach oben springen

#3

RE: Einschaltverzögerrung vom 100 Watt Transistor-Amp auf Bass-Box?

in Boxen / Speakers 28.08.2011 04:11
von wolla • Bass Spieler
| 11 Beiträge

Hallo Jan,
also Volumen auf Null habe ich gemacht.Hatte dann die Box auf B der Boss A/B Box geschalte,und auf A den Verstärker eingeschaltet.Der "Plop" war also nicht mehr zu hören.Dann habe ich die Box auf Stellung B geschaltet und das Volumen aufgedreht.Funktioniert also einwandfrei. Ich wollte zuerst mit einer Einschaltverzögerung arbeiten,aber so scheint das Problem ja auch behoben zu sein.Wenn ich einen Fehler gemacht habe,so bin ich für jede Kritik offen.Danke für die schnelle Antwort und einen schönen Sonntag.

bassigen Gruß

Wolla


nach oben springen

#4

RE: Einschaltverzögerrung vom 100 Watt Transistor-Amp auf Bass-Box?

in Boxen / Speakers 28.08.2011 19:50
von Jan_ • Club Bassist
| 303 Beiträge

Verstehe ich das richtig, du hast dieses Gerät:
http://www.musik-service.de/boss-ab-2-prx395679644de.aspx
Zwischen Verstärker und Box?

nach oben springen

#5

RE: Einschaltverzögerrung vom 100 Watt Transistor-Amp auf Bass-Box?

in Boxen / Speakers 28.08.2011 20:04
von wolla • Bass Spieler
| 11 Beiträge

Moin Moin Jan,
genau so ist es.

nach oben springen

#6

RE: Einschaltverzögerrung vom 100 Watt Transistor-Amp auf Bass-Box?

in Boxen / Speakers 28.08.2011 23:20
von wolla • Bass Spieler
| 11 Beiträge

Hallo Jan,
es sollte natürlich nur heißen;bebei Stellung A der Box den verstärker eingeschaltet,dann auf B geschaltet und das Volumen hochgeregelt.

nach oben springen

#7

RE: Einschaltverzögerrung vom 100 Watt Transistor-Amp auf Bass-Box?

in Boxen / Speakers 29.08.2011 01:11
von Jan_ • Club Bassist
| 303 Beiträge

nimm die Box ganz dazwischen bitte herraus, die Ströme, die da fließen sind mehr, als für was die Box gedacht ist! Das kann Kabel-Brand oder Plattinen schmoren in der Box geben!

nach oben springen

#8

RE: Einschaltverzögerrung vom 100 Watt Transistor-Amp auf Bass-Box?

in Boxen / Speakers 29.08.2011 02:22
von wolla • Bass Spieler
| 11 Beiträge

kann ich dann also mit dem Einschaltplop bei runtergedrehtem Volumen des Verstärkers leben,ohne das mir etwas mit der Box passiert?Was könnte ich denn sonst machen?Ich dachte,eine A/B Box funktioniert wie ein Mute-Schalter.Vieleicht kann man ja auch so damit "Leben",oder was wäre die Technisch schwerere Alternative?

nach oben springen

#9

RE: Einschaltverzögerrung vom 100 Watt Transistor-Amp auf Bass-Box?

in Boxen / Speakers 29.08.2011 02:44
von Jan_ • Club Bassist
| 303 Beiträge

hm, Die AB-Box funktioniert auch wie ein Mute schalter. Nur eben ist eine AB-Box nicht für diese Ströme ausgelegt.
Wie ich aus deinen Satz gelesen habe, ploppt es auch, wenn du auf leise gedreht hast?! Also, nicht am GAIN, sondern am Volume!

Falls ja, brauchst du nen Schalter. DAs ploppen ist nie gut. Die boxen halten das schon paar Jahre aus, aber gut ist es nie.
Was passiert, wenn du die AB-Box in den Effekt-Loop steckst?! ist da das Ploppen weg, wenn du einschaltest?

nach oben springen

#10

RE: Einschaltverzögerrung vom 100 Watt Transistor-Amp auf Bass-Box?

in Boxen / Speakers 29.08.2011 03:38
von wolla • Bass Spieler
| 11 Beiträge

Das Ploppen schickt der Laney nur beim einschalten auf die Box oder den Kopfhörer,da ist also keine A/B Box dazwischen.Es ist die Box vom 72410 Marshall Combo mit 4Ohm und 200 Watt.Den abgekoppelten Marshall Amp schicke ich mit seinen 200 Watt auf ene 200Watt an 8Ohm Hughes & Kettner Box und erreiche so auch 100Watt.Dann koppel ich den Laney über Lineout mit dem Marshall und erziele so einen tollen Sound,mit dem ich sehr zufrieden bin.Das Einschaltploppen passiert auch nur 1x in der Woche,also ist das auch kein Beinbruch.Ist halt nur Unangenehm.Der Laney Amp hat 100 Watt an 4Ohm und der Marshall 200 Watt an 4Ohm.

nach oben springen


↓↓Dies ist eine Shoutbox und kein Chat!↓↓


Hörprobe 1Hörprobe 2
E-Bass.at
Teamspeak

E-Mail

2012 © Copyright E-Bass.at

Der Forum-Inhaber ist nicht für die im Forum verlinkten Seiten und Beiträge der User verantwortlich.

Translate


Besucher
0 Mitglieder und 4 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Lithium
Forum Statistiken
Das Forum hat 2668 Themen und 33184 Beiträge.

Heute waren 0 Mitglieder Online:

Besucherrekord: 624 Benutzer (16.11.2014 13:59).

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de